math_of_money
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Access Issue
30-10-2013, 02:06 PM.
Post: #1
Access Issue
Hi guys, not sure if anyone else face the same issue while connecting to VB

I often faced problems accessing VB via WIFI at home, whether it's connecting via laptop/netbook/mobile. However, no such issues occur when I use my PC (connect via LAN), nor when I use the same laptop in public WIFI areas.

I've tested the connectivity on other websites via WIFI, and tried multiple browsers, but I still fail to connect to VB via home WIFI.

Could anyone advise on this? Thanks.

Find Reply
30-10-2013, 02:10 PM.
Post: #2
RE: Access Issue
Have moved this to "Technical Issues". Cyclone should be able to add some clarity to this.

Find Reply
30-10-2013, 02:13 PM.
Post: #3
RE: Access Issue
(30-10-2013, 02:06 PM)mkmk Wrote: Hi guys, not sure if anyone else face the same issue while connecting to VB

I often faced problems accessing VB via WIFI at home, whether it's connecting via laptop/netbook/mobile. However, no such issues occur when I use my PC (connect via LAN), nor when I use the same laptop in public WIFI areas.

I've tested the connectivity on other websites via WIFI, and tried multiple browsers, but I still fail to connect to VB via home WIFI.

Could anyone advise on this? Thanks.

Your wireless router firewall?
The thing about karma, It always comes around and bite you when you least expected.

Find Reply
30-10-2013, 02:24 PM.
Post: #4
RE: Access Issue
(30-10-2013, 02:10 PM)kazukirai Wrote: Have moved this to "Technical Issues". Cyclone should be able to add some clarity to this.

Apologies for posting in wrong forum.


(30-10-2013, 02:13 PM)WolfT Wrote: Your wireless router firewall?

If it was firewall issue, wouldn't it be affecting other websites as well? I can access at times, but usually after clicking on 3-4 posts, the "unable to connect" error occurs.

Find Reply
30-10-2013, 02:27 PM.
Post: #5
RE: Access Issue
Hi mkmk,

Is there any error message ? If there is, what error message do you get ?
Or probably you can try to whitelist IP 37.72.173.43 in your router ?
Thanks.
Specuvestor: Asset - Business - Structure.

http://www.valuebuddies.com
Website Find Reply
30-10-2013, 03:10 PM.
Post: #6
RE: Access Issue
(30-10-2013, 02:27 PM)cyclone Wrote: Hi mkmk,

Is there any error message ? If there is, what error message do you get ?
Or probably you can try to whitelist IP 37.72.173.43 in your router ?
Thanks.

I'll provide the error message and try the whitelist when I'm home later. thanks.

Find Reply
30-10-2013, 10:28 PM.
Post: #7
RE: Access Issue
Urm, great. After I updated my router firmware (RT-N56U), I can't access via PC either.

Find Reply
30-10-2013, 11:10 PM.
Post: #8
RE: Access Issue
(30-10-2013, 10:28 PM)mkmk Wrote: Urm, great. After I updated my router firmware (RT-N56U), I can't access via PC either.

Hi mkmk,

Do you mean after upgrading your router firmware you cannot access valuebuddies.com even with your PC ? No problem with other websites ?
Actually, you do not need to upgrade your router firmware, just whitelist the IP.
Specuvestor: Asset - Business - Structure.

http://www.valuebuddies.com
Website Find Reply
30-10-2013, 11:30 PM. (This post was last modified: 30-10-2013, 11:31 PM by mkmk.)
Post: #9
RE: Access Issue
I placed the IP address in the whitelist, which lead to my computer only able to access VB. Hence I turn off the whitelist function, and now I can access all other websites on PC...except for VB.

I did a Windows Network Diagnostic, and the msg is "Your computer appeared to be correctly configured, but the device or resource (valuebuddies.com) is not responding.

I'm currently using my phone 4G to send this msg.

Find Reply
31-10-2013, 12:18 AM. (This post was last modified: 31-10-2013, 12:36 AM by cyclone.)
Post: #10
RE: Access Issue
Hi mkmk,

Try these solutions : http://support.microsoft.com/kb/2779064

"Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding" error message in Windows 7

Method 1: Restart the router
Remove the power cord from the router. After all lights on the router have gone out, wait at least 10 seconds, and then reconnect the power cord to the router.

Method 2: Configure the TCP/IP settings
Configure the TCP/IP settings. To do this, follow these steps:
1. Click Start, and then click Control Panel.
2. Click View network status and tasks under Networking and Internet.
3. Click Change adapter settings.
4. Right-click Local Area Connection, and then click Properties.
5. Select Internet Protocol Version 6 (TCP/IPv6), and then click Properties.
6. Select Obtain an IPv6 address automatically, select Obtain DNS servers address automatically, and then click OK.
7. Select Internet Protocol Version 4 (TCP/IPv4), and then click Properties.
8. Select Obtain an IP address automatically, select Obtain DNS servers address automatically, and then click OK.

Method 3: Use the Ipconfig command-line tool
Use the Ipconfig command-line tool. To do this, follow these steps:
1. Click Start, type command prompt in the Search Programs and files box, right-click Command Prompt, and then click Run as administrator.
2. At the command prompt, type the following commands. Press Enter after each command.
ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew
Specuvestor: Asset - Business - Structure.

http://www.valuebuddies.com
Website Find Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Valuebuddies.com | Return to Top | Lite (Archive) Mode | RSS Syndication | CONTACT US: nas......@valuebuddies.com | | Share Buy-Back | Disclosure of Interest